MGD productions - Major stability issues with the MD hosting server. – Incident details

All systems operational

Major stability issues with the MD hosting server.

Resolved
Major outage
Started over 4 years agoLasted about 12 hours
Updates
  • Resolved
    Resolved

    Server seems to keep being stable, ill mark this as resolved.

  • Update
    Update

    I think i found the issue, the vm was running out of ram (cause it only has 1gb) and it didn't have a swap file so it would kill all services in order to not kill itself. I added a swap file and ill keep monitoring the uptime. I think this fixed it.

  • Monitoring
    Monitoring

    I noticed there are massive cpu spikes and hard drive activity before the server dies. I have implemented some logging to see what's causing it next time. For now the server is back up.

  • Investigating
    Investigating

    Major stability issues with the MD hosting server. I don't know what is causing it.