MGD productions - Betterzermelo down – Incident details
All systems operational
Betterzermelo down
Resolved
Major outage
Started about 5 years ago
June 20, 2021
Lasted 2 minutes
June 20, 2021
6:22
6:24 AM
UTC
Updates
Resolved
June 20, 2021 at 6:24 AM
UTC
Resolved
June 20, 2021 at 6:24 AM
UTC
The incident has been resolved (Automated)
Investigating
June 20, 2021 at 6:22 AM
UTC
Investigating
June 20, 2021 at 6:22 AM
UTC
Betterzermelo down (Automated)
UTC
UTC
UTC
UTC
UTC