MGD productions - Betterzermelo incident – Incident details

All systems operational

Betterzermelo incident

Resolved
Major outage
Started almost 5 years agoLasted 30 minutes
Updates
  • Resolved
    Resolved

    The issue on cloudflares side is resolved and the site is now back on the cloudflare host.

  • Monitoring
    Monitoring

    The site has been succesfully rerouted to another provider. This has some performance decreases.

  • Identified
    Identified

    The issue is related to the web provider (cloudflare pages). I will try to reroute the website to another host.

  • Investigating
    Investigating

    The site gives a 500 error when loading certain files making the site unusable. I am trying to find the cause of this issue.