MGD productions - MD hosting server down – Incident details
All systems operational
MD hosting server down
Resolved
Major outage
Started about 5 years ago
June 14, 2021
Lasted 9 minutes
June 14, 2021
2:30
2:39 PM
UTC
Updates
Resolved
June 14, 2021 at 2:39 PM
UTC
Resolved
June 14, 2021 at 2:39 PM
UTC
We just resolved the issue!
Investigating
June 14, 2021 at 2:30 PM
UTC
Investigating
June 14, 2021 at 2:30 PM
UTC
MD hosting server down, this affects memerijer and a couple other bots.
UTC
UTC
UTC
UTC
UTC